Есть ли библиотеки архиватора доступный интерфейс?

Я ищу способ, чтобы создать архив из командной строки с какой-то минимальный интерфейс в формате ASCII.

Может быть для смолы, zip или RAR, но следует предусмотреть miniml на ncurses (или другие) "фальшивые" графический интерфейс. Я попытался с командиром полночь, но не может найти запись в меню Создать архив с выбранными файлами.

Также отлично было бы иметь опцию "архив и тест" или еще лучше "arcive и проверить и удалить оригиналы на успех".

+522
Nikolay1 31 авг. 2016 г., 15:41:05
20 ответов

Как я могу установить пакет tarbz2. Пример: я скачал браузер Firefox 8 тар.bz2 файл . Я хочу знать общий метод для установки дегтя.пакет bz2 файл.

+897
Teguh Setiyawan 03 февр. '09 в 4:24

Другое решение, и это то, что я использую на моих системах NX и FreeNX. Это полноценный настольный клиент удаленного доступа. ПХ (www.nomachine.com) есть сервер и клиентское программное обеспечение, которое может быть установлено. В серверной части (наряду с часть узла и клиента) может быть установлен на сервере. Также необходимо установить OpenSSH. Сенсорная панель Synaptics может сделать это для вас.

После установки серверу, можно установить только клиент, по любому клиент компьютера. Есть клиент для Linux, Windows и Mac ОС Х.

После установки клиента на удаленном клиенте, вы начинаете его, дать имя хоста/IP-адрес и порт (если не 22). Введите учетные данные пользователя, так как, когда вы входите локально. Вы находитесь в бизнесе.

+875
rdweise76 22 февр. 2019 г., 2:23:07

Можно использовать в откройте для запуска приложений по умолчанию для типа файла.

например, в открытый тест.ПНГ будет открытый тест.PNG в GPicView на моей системе, и GIMP на систему, когда пользователь установить приложение по умолчанию для открытия файлов PNG в GIMP.

+872
Ryan Carlo 10 окт. 2017 г., 3:10:21

Похоже, что у меня хоть мало; может быть, это не автоматический своп крепления?

Любая помощь на получение гибернации работы приветствуется.

Problem

+853
fakc er 16 янв. 2016 г., 5:20:31

Если вы используете Firefox, вы можете использовать это расширение , чтобы издеваться браузер агент.

Я знаю, его вроде не связаны, так как нужно проверить на существование, но следующим шагом может быть с помощью IE, и это может быть полезным для этого.

+797
GamerBot Gaming 8 окт. 2012 г., 16:59:52

Я хочу знать, где гном-храните свою информацию.

(настройки и история).

http://do.cooperteam.net/release.shtml

Спасибо.

+752
Elaina Blodgett 26 янв. 2016 г., 0:34:04

Я нашел проблему(после попытки все есть в сети).

После моего расследования я заметил (через перехват пакетов), что существует непрерывный поиск имени узла(обратный) прокси-сервера.

Все, что я сделал, чтобы исправить проблему, чтобы добавить запись в мой хост-файл для моего любимого прокси ISA. Что решить эту проблему в одно мгновение. Попробуйте сами.

То есть, я добавил запись, как на мой хост-файл (/и т. д./хосты):

192.168.199.199 прокси
+738
Abhishek Mathur 5 окт. 2010 г., 23:30:15

Я хотел установить Убунту с ограничением-массовка с APT, но они включают в формате TTF-mscorefonts-установщик, для которого я должен принять лицензионное соглашение лицензия. Я не хочу, но я не могу найти способ, чтобы отклонить его. Есть кнопка 'OK', но не 'отклонить'.

Я пробовал сочетание клавиш Ctrl-с, М, Эку, но это только делает установщик мигают и показывают лицензию снова.

Закрытии терминала или убивает процесс-это не вариант, потому что блокировка файла не освобождаются.

+703
Ron Goldsmith 5 янв. 2015 г., 20:44:09

Я желаю, чтобы перевести Ubuntu в языке маратхи, для которого команда перевод уже существует. Но членство в команде модерируется и, к сожалению, нет новых членов был принят в команду после 2010-дек-12. Все просьбы о членстве ожидают после этой даты. Я пытался связаться с администратором команды на его личный электронный идентификатор, но не получил никакого ответа от него. Как я не член команды, я не могу загрузить мой файл перевода по. Есть ли способ, чтобы взять команду и утвердить все отложенные запросы? Мне кажется, что перевод осуществляется в настоящее время. Я хочу сделать работу, но я не могу.

Вот сайт команды https://launchpad.net/~Убунту-команде l10n-мистер см. количество утвержденных и активных членов

+557
RaAdLiKa 10 апр. 2015 г., 10:55:57

Серьезные проблемы со звуком начиная произошедшие на прошлой неделе, без особых причин. Проблема в том, что все программы, которые посылают звук с PulseAudio, в какой-то момент остановить воспроизведение звука, они продолжаются В течение нескольких секунд, а затем воспроизведение прерывается. VLC плеер выдавал ошибку, что источник был отключен. Скайп привалы.

Тогда я понял, что PulseAudio в ведение одного из двух ЦП занят с 80% нагрузкой.

enter image description here

Я использую Ubuntu 12.10 полностью обновлены, 32бит, на Samsung микросхем Q45 с Звуковая карта Intel

Я бы признателен за любые идеи о том, что плохо или инструкции о том, как ошибки могут быть в дальнейшем прослеживается

+463
Mitch Gollub 12 апр. 2012 г., 17:01:42

Так что я обновил Ubuntu с 10.04 до 12.04 и были проблемы. Короче говоря, я попятился все и хочу переустановить.

Установщик, видимо, действительно не любит установка на несоосность секций. Я получаю ошибку Раздел /dev/sda5, поэтому назначается / начинается смещение 3072 байт... есть две кнопки внизу "вернуться" и "продолжить" проблема в том, что они оба делают то же самое - а именно он пинает меня в таблице разделов экрана.

Как мне заставить его продолжать?

Примечание: форматирование всего диска-не вариант, так как он имеет установку Windows на нет (sda1, а 2 и 3)

+443
Lord Jebus VII 16 мар. 2010 г., 0:06:32

Что-то не так с вашей машиной (или с пакетов, но я не видел массу сообщений о пакете, я предполагаю, что это ваша машина).

Что происходит сбой программы. Что является важной частью системы. Я ищу что-то серьезно нарушено, как только для чтения файл/etc/, или нет в/proc/ или что-то подобное.

+345
nguyenhoai890 27 июн. 2011 г., 11:02:54

Это не возможно указать файл grub2 при установке Windows8 установить на этот раз?

У меня Win8 на первый жесткий диск и ubuntu10.10b64 на втором. Использовать BIOS для переключения ОС во время загрузки.

Я пробовал пару раз, чтобы получить их обоих в файл grub2, но по каким-то причинам пришлось переустановить Win8 на первое время и восстановить Убунту второй раз. Понятия не имею, что случилось с Windows, но я облажался синтаксис в файл grub2 второй раз и не может изменить что-либо с компакт-диска.

Я видел разные версии жратвы.файл D, чтобы добавить запись Windows.

+336
Dave Mason 24 янв. 2016 г., 7:25:51

При установке на новый раздел: начните снова. (т. е. попробовать Ctrl-альт-дель, или, в худшем случае, это выключить выключатель и снова включите его снова.) Нет никакого вреда в нем, и это самый простой способ, чтобы убедиться, что вы в конечном итоге с полной установкой.

Если он снова падает, однако, проблема может быть намного серьезнее, и мы постараемся разобраться.

+287
zer0bit 28 дек. 2017 г., 8:40:42

Всякий раз, когда я пытаюсь обновить или установить программу, я получаю "операция пакет ошибка" сообщение.

Вот что написано в разделе детали:

installArchives() не удалось: (чтение базы данных ...
(Чтение базы данных ... 5%
(Чтение базы данных ... 10%
(Чтение базы данных ... 15%
(Чтение базы данных ... 20%
(Чтение базы данных ... 25%
(Чтение базы данных ... 30%
(Чтение базы данных ... 35%
(Чтение базы данных ... 40%
(Чтение базы данных ... 45%
(Чтение базы данных ... 50%
(Чтение базы данных ... 55%
(Чтение базы данных ... 60%
(Чтение базы данных ... 65%
(Чтение базы данных ... 70%
(Чтение базы данных ... 75%
(Чтение базы данных ... 80%
(Чтение базы данных ... 85%
(Чтение базы данных ... 90%
(Чтение базы данных ... 95%
(Чтение базы данных ... 100%
(Чтение базы данных ... 242146 файлы и каталоги установлены.)
Удаление программы GParted ...
Обработка триггеров для bamfdaemon ...
Восстановление /usr/доли/приложения/фумб.индекс...
Обработка триггеры для desktop-файл-утилиты ...
Обработка триггеры для GNOME-меню ...
Обработка триггеры для MAN-DB с ...
Обработка триггеров для режим hicolor-значок-тема ...
Настройка в CouchDB-бин (1.0.1-0ubuntu17) ...
команды useradd: не удалось заблокировать файл /etc/файла passwd; попробуйте еще раз позже.
программы: `выполнить/sbin/файле -д /ВАР/Либ/в CouchDB -г в CouchDB -с /бин/Баш -у возвращается ошибка 116 в CouchDB' код 1. Выходе.
с dpkg: обработка в CouchDB-ОГРН ошибки (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 1
с dpkg: проблемы зависимостей предотвратить конфигурации desktopcouch:
 desktopcouch зависит о CouchDB-бин (>= 0.10.0-0ubuntu3); однако:
 Пакет в CouchDB-бен еще не настроена.
с dpkg: ошибка при обработке desktopcouch (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации desktopcouch-ubuntuone:
 desktopcouch-ubuntuone зависит от desktopcouch (= 1.0.8-0ubuntu1); однако:
 Пакет desktopcouch еще не настроена.
с dpkg: ошибка при обработке desktopcouch-ubuntuone (--настроить):
 проблемы зависимостей - оставляем "не задано"
Нет отчета Аппорт написал, потому что сообщение об ошибке указывает на его ошибки кратностью от предыдущего отказа.
Нет отчета Аппорт написал, потому что сообщение об ошибке указывает на его ошибки кратностью от предыдущего отказа.
Ошибки возникли при обработке:
в CouchDB-Бен
desktopcouch
desktopcouch-ubuntuone
Ошибка в функции: 
Реакция системная ошибка: е:суб-процесс /usr/бен/с dpkg вернул код ошибки (1)
Настройка в CouchDB-бин (1.0.1-0ubuntu17) ...
команды useradd: не удалось заблокировать файл /etc/файла passwd; попробуйте еще раз позже.
программы: `выполнить/sbin/файле -д /ВАР/Либ/в CouchDB -г в CouchDB -с /бин/Баш -у возвращается ошибка 116 в CouchDB' код 1. Выходе.
с dpkg: обработка в CouchDB-ОГРН ошибки (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 1
с dpkg: проблемы зависимостей предотвратить конфигурации desktopcouch:
 desktopcouch зависит о CouchDB-бин (>= 0.10.0-0ubuntu3); однако:
 Пакет в CouchDB-бен еще не настроена.
с dpkg: ошибка при обработке desktopcouch (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации desktopcouch-ubuntuone:
 desktopcouch-ubuntuone зависит от desktopcouch (= 1.0.8-0ubuntu1); однако:
 Пакет desktopcouch еще не настроена.
с dpkg: ошибка при обработке desktopcouch-ubuntuone (--настроить):
 проблемы зависимостей - оставляем "не задано"

Я тоже пытался сделать это, но все равно получаю ошибку:

Джошуа@Онейроидного:~$ sudo эти команды dpkg --настроить -в
[суда] пароль для Джошуа: 
Настройка в CouchDB-бин (1.0.1-0ubuntu17) ...
команды useradd: не удалось заблокировать файл /etc/файла passwd; попробуйте еще раз позже.
программы: `выполнить/sbin/файле -д /ВАР/Либ/в CouchDB -г в CouchDB -с /бин/Баш -у возвращается ошибка 116 в CouchDB' код 1. Выходе.
с dpkg: обработка в CouchDB-ОГРН ошибки (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 1
с dpkg: проблемы зависимостей предотвратить конфигурации desktopcouch:
 desktopcouch зависит о CouchDB-бин (>= 0.10.0-0ubuntu3); однако:
 Пакет в CouchDB-бен еще не настроена.
с dpkg: ошибка при обработке desktopcouch (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации desktopcouch-ubuntuone:
 desktopcouch-ubuntuone зависит от desktopcouch (= 1.0.8-0ubuntu1); однако:
 Пакет desktopcouch еще не настроена.
с dpkg: ошибка при обработке desktopcouch-ubuntuone (--настроить):
 проблемы зависимостей - оставляем "не задано"
Ошибки возникли при обработке:
в CouchDB-Бен
desktopcouch
desktopcouch-ubuntuone

любая идея, что случилось и как это исправить? Видимо, это как-то связано с в CouchDB-Бен, desktopcouch, и desktopcouch-ubuntuone

+173
Julia261175 20 дек. 2010 г., 6:44:04

Попробовать самые последние видеокарты AMD драйверы:

В раздел скачать драйверы, выберите "Блокнот графика/Radeon серии HD/MobilityRadeon HD качестве 5xxxSeries//Линукс х86"

Скачать файл и запустить его:

ш АТИ-драйвера-установщика-11-6-архитектуры x86.архитектуру x86_64.запустить

aticonfig --начально-Ф

Это должно помочь температуру видеокарты и, надеюсь, снизить общие ноутбуке шум вентилятора.

источник

+164
baff32 18 окт. 2012 г., 2:26:31

Возможные Дубликаты:
Как установить флэш-плеер и MP3-плагинов?

Я недавно заменил мой жесткий диск, и установили осознанные рысь, но при настройке моего окружения я понял, что я не могу играть MP3 или видео файлы.

Мой компьютер пытается загрузить плагины, но дает мне следующую ошибку:

Е: не удалось заблокировать каталог /var/кэш/АПТ/архив/блокировки - открытия (11: ресурс временно недоступен) Е: не удалось заблокировать каталог скачать

Кто-то пожалуйста, помогите.

+131
Frednature 26 окт. 2016 г., 3:24:57

Анонсы кубунту

Глядя на предыдущие анонсы на Кубунту:

В Натти начал с Альфа-2: https://wiki.kubuntu.org/NattyNarwhal/Alpha2/Kubuntu

Онирической начал от Альфа-3: https://wiki.kubuntu.org/OneiricOcelot/Alpha3/Kubuntu

Технический Обзор

https://wiki.kubuntu.org/PrecisePangolin/TechnicalOverview

КДЕ

В KDE 4.8 графика релизов: http://techbase.kde.org/Schedules/KDE4/4.8_Release_Schedule

В KDE 4.8 характеристика план: http://techbase.kde.org/Schedules/KDE4/4.8_Feature_Plan

Кубунту

В Кубунту (Убунту) релиз графику : https://wiki.kubuntu.org/PrecisePangolin/ReleaseSchedule

Чертежи Для (к)Убунту : https://blueprints.launchpad.net/ubuntu/+спецификации?текстпоиска=кубунту

Обсуждение

Убунту +1 (Точный Панголин) : http://ubuntuforums.org/forumdisplay.php?f=412

На Kubuntu 12.04 точный Панголин; предварительную версию тестирования : http://www.kubuntuforums.net/forumdisplay.php?145-Pre-Release-Testing

+125
Forge 8 апр. 2010 г., 8:55:51

На выходе вы получаете я думаю, что у вас еще не установлен проприетарный от Nvidia дайверов. Драйвер с открытым исходным кодом является Nouveau. После установки драйверов поставщика, вы будете иметь инструмент конфигурации NVIDIA в разделе Система, которая позволяет "клонировать" дисплея:

Откройте для NVIDIA-настройки и выбрать "пакет xserver-дисплей-конфигурации". Ваш проектор должен автоматически определяться при выборе "найти дисплеи". В конфигурации детали вы должны быть в состоянии выбрать "дисплея клона".

+110
Nicolas Hoizey 4 нояб. 2011 г., 6:13:47

Цитата в первый ответ кажется неверным http://doc.qt.nokia.com/latest/accessible.html

"Qt поддерживает Майкрософт активный доступность (MSAA) для Windows и Mac OS Х доступность на Mac OS здесь на Unix/X11, но поддержка является предварительной".

В-SPI поддержка так и не была реализована для Qt на Linux (потому что это потребует написания привязку CORBA). ДГУ в-СПИ теперь доступен и может быть реализован, если кто-то имел время, к сожалению, никто до сих пор.

+37
anymous 11 дек. 2017 г., 12:13:26

Показать вопросы с тегом