Как мне избавиться от групп в списке контактов в Empathy?

Я не хочу видеть группы в сопереживание. Вместо этого я просто хочу увидеть плоский список контактов так же, как и в программы. Это возможно?

+196
Frank Salvatore 4 янв. 2010 г., 9:36:53
15 ответов

Моя цель состоит в том, чтобы позволить пользователю лишь перезагрузить систему, и отрицать любое отключение (спящий режим, гибернация). Я использую единства-2Д.

Я 'ве удалось запретить приостановку и Hibernate с помощью polkit политики файлы, как описано в Как отключить выключение/перезагрузка/ждущий/спящий режим?

Я заметил, что это как-то отключить отключения способности, но не удален, "выключение" из меню панели индикатора ни, а также "выключение..." кнопка закрытия диалога. При нажатии кнопки выключение в этот момент перезагружается, языка, возврат к экрану входа в систему.

Моя цель состоит в том, чтобы удалить кнопку "завершение работы" и.

Итак, я добавил файл ovveride в /usr/доли/пакета GLib-2.0/схемы, которая содержит некоторые правила:

[ком.каноническим.индикатор.сессии]
подавить-завершение работы-пункт меню = истина

(все подавятся-*-меню и "ложно" значение по умолчанию в схеме)

Составление, перезапуск х, сейчас идет запись "завершить сеанс..." в меню панели индикаторов...: это не то, что я хочу.

на данный момент, если я поставил другую запись подавить-выхода из системы-меню на True у меня нет входа в меню панели индикатора.

Пытаются, как все это сочетание не дает возможность удалить "выключить" ссылки/кнопки без удаления параметра перезапустить.

Все, что я хочу, чтобы удалить любую ссылку на "выключение", но сохранить возможность "перезагрузить" где-то в меню индикатора...

Спасибо !

Обновление ! Я все еще не имею достаточно данных, чтобы решить мой вопрос. Новые данные Ubuntu на сопровождающего ( https://bugs.launchpad.net/ubuntu/источник/показатель-сессии/+баг/1015558 ) признает это как проблему, которая будет решена в 12.10 и не будет решен в LTS ветке ! С моей точки зрения, это явно регресс, как у меня не было никаких проблем, чтобы сделать это в 10.04.

На данный момент, даже если мне удастся изменить индикатор-код сессии, любое обновление от мейнстрима в Ubuntu РЕПО будет сломать :/

+912
Denna Melbrook 03 февр. '09 в 4:24

Я использую NFS для обмена мультимедиа на все мои файлы на моем канале. Однако в 10.10, когда доли установлены моих машин не отключения, они, кажется, сидят там. Когда я не монтировать сетевые ресурсы NFS машины закрыли нормально. Здесь представлены актуальные содержимое моего файла/etc/fstab строчку.

 192.168.1.115:/главная/Хорхе /главная/Хорхе/вещи в NFS RW,жесткий,интр,ПКФ

В настоящее время я использую cachefilesd, чтобы кэшировать сетевые ресурсы NFS, но я получаю ту же проблему с или без него. Сервер всегда работает и обслуживает акций.

Как я могу отладки, где проблема? Кажется, я могу только выключение после выключения питания коробки.

+877
ModDL 28 июл. 2012 г., 17:19:35

Благодаря традиционной Линукс системы, установка программного обеспечения через официальный дистрибутив репозитории!! Эта система называется система управления пакетами.

Как описано в статья Википедии: это

набор программных средств для автоматизации процессов установки, обновления, настройки и удаления программного обеспечения для операционной системы компьютера в соответствии.

Это обычно ведет базу данных зависимостей программного обеспечения и версии для предотвращения несоответствий программного обеспечения и недостающие компоненты.

Есть две точки:

  1. Последовательным образом В установка, обновление, настройка и удаление программного обеспечения.
  2. Может поддерживает базу зависимостей программного обеспечения и информацию о версии, чтобы предотвратить аномалии

Для чего это нужно?

Программные Linux обычно OpenSource и тех видов программного обеспечения очень часто обновлять. Так, система управления обязана дать ОС последовательную поддержку обновления пакетов.

Некоторые функции программного обеспечения управления пакет: (цитирую из Википедии)

  • Проверка файла контрольных сумм для обеспечения правильного и полного пакетов;
  • Проверка цифровой подписи для проверки подлинности происхождения упаковок;
  • Применяя файл-архиваторы для управления капсулированные файлов;
  • Обновление программного обеспечения с последними версиями, как правило, из репозитория программного обеспечения;
  • Группировка пакетов по назначению, чтобы уменьшить путаницу среди пользователей;
  • Управление зависимостями для обеспечения установка пакета со всеми пакетами требуется. Эта проблема известна как "ад зависимостей".

Преимущества этой системы

  • Вы можете мгновенно устанавливать,обновлять программное обеспечение из репозитория только делаете поиск
  • Вы можете получать обновления без хлопот, поиск обновлений в интернете и, подойдя к конкретным веб-сайтов и скачивание не легче, чем просто обозначение пакета обновления
  • Последовательную систему. Не будет никаких конфликтов между пакетами
  • Дистрибуция программного обеспечения в этой системе. Экономит деньги и время, чтобы распространять эти программные
  • Лучшую защиту от вредоносного программного обеспечения, потому что есть строгие цепочки доверия поддерживается в данной системе для идентификации пакета.
  • "устранить необходимость ручной установки и обновления". Только представьте, сколько кликов тебе нужно сделать, чтобы подготовить новую установку Windows для ваших индивидуальных потребностей. Но, в Ubuntu, если у вас есть список пакетов на ваш выбор, просто кормить списке системе и все устанавливается с минимумом взаимодействия с пользователем.

Отметим, что Microsoft собирается реализовать такого рода централизованное управление программным обеспечением в предстоящей версии Windows через приложение-магазин. (хотя система не такая, как система управления пакетами в Linux)

Мне действительно нужно сделать apt-получить обновление для каждой части программного обеспечения?

Как вы сказали, вам нужно сделать команду sudo apt-получить обновление для установки каждой части программного обеспечения. Когда индекс файл в вашем компьютере, подобранных именно с файла Index в онлайн-репозиторий, apt-получить не обновление или загрузка файла Index, потому что, он сначала проверяет, является ли файл index онлайн-изменилось или нет. Так что, это не правда, то, что вам нужно сделать apt-получить обновление каждый раз, когда вы устанавливаете программное обеспечение. Она нужна только тогда, когда репозиторий обновляется в режиме реального времени (что не очень часто также. Большую часть времени, только "обновления" каналы обновляются).

В чем проблема то?: Я предположим, вы используете Ubuntu 12.04. К сожалению, 12.04 есть баг, который заставляет apt-get для скачивания файлов индекса каждый раз, даже он не обновляется. Эта ошибка и будет исправлена в ближайшее время. Рекомендуем Вам перейти по ссылке ошибка и проверьте соответствующий флажок, чтобы сказать, "Вы слишком подвержены этой ошибки"

Эта проблема обсуждается в этом вопросе размер apt-получить обновление списков слишком большой. и ошибка ссылка здесь http://bugs.launchpad.net/launchpad/+ошибка/1001780

Любой обходной путь? Я делаю трюк, чтобы сократить размер файла. Я написал этот метод в ответ. Вы можете перейти по этой ссылке для проверки. https://askubuntu.com/a/151989/61218

Хитрость заключается в том, временно отключить репозиторий, индекс файл уже скачать, а затем выполнить команду sudo apt-получить обновление для обновления заинтересован репозитория список. А потом включить старый РЕПО. Как вы сказали АПТ не удалять файл index инвалидов РЕПО, вы можете установить, скачать из РЕПО сейчас.

Надеюсь, это будет полезно.


Вы можете проверить эти ссылки:

+840
Firelight 15 авг. 2014 г., 22:45:20

Я хотел бы обезопасить свой сервер, и кажется, что iptables-это один из первых шагов. К сожалению, редактирование правил в терминале немного сложнее и опаснее (те, кто когда-либо делал в iptables -F не будет знать, что я имею в виду ;) ). Не могли бы вы порекомендовать какие-либо хорошие графические интерфейсы для управления мои правила iptables?

+795
scott schmidt 26 июн. 2014 г., 0:11:45

Быстрый Способ

Решение этой проблемы может быть построение источников.список запись с нуля.

деб http://archive.ubuntu.com/ubuntu точная основная вселенная ограничена мультивселенной
деб-СРЦ http://archive.ubuntu.com/ubuntu точное Вселенной основной мультивселенной ограничен

деб http://security.ubuntu.com/ubuntu/ точный-безопасности основной вселенной мультиверса ограничен
деб http://archive.ubuntu.com/ubuntu точнее-обновления основной вселенной мультиверса ограничен
деб http://archive.ubuntu.com/ubuntu точнее-бэкпортов основной вселенной мультиверса ограничен

# деб http://archive.canonical.com/ubuntu точное партнер
# деб-СРЦ http://archive.canonical.com/ubuntu точное партнер

# деб http://extras.ubuntu.com/ubuntu точные основных
# деб-СРЦ http://extras.ubuntu.com/ubuntu точные основных
  • Скопировать содержимое выше (в серой коробке) и открытых источников.список файл как root.

    Набрав судо -ч редакторе Gedit /и т. д./кв/источников.список этот в терминал и нажав ввод будет делать эту работу.

  • Затем вставьте скопированный текст в источниках.список - обратите внимание, вы, вероятно, нужно заменить точной с кодовым именем представляют свои версии Ubuntu, например, верный для 14.04. Затем сохраните и закройте окно gedit.

  • Затем выполните команду sudo apt-получить обновление и вы увидите, что репозиторий список обновляется.

Объяснение: здесь мы полностью заменив контент с других источников.файл список с записи репозитория с главного сервера. Если вы хотите использовать локальный сервер для источников.список см. ниже метод.

Рекомендуемый Метод

Перейти на Убунту список источников генератор сайтов.

  • Выберите вашу страну.
  • Выберите нужный отраслей, таких как главные, ограничен, Мультивселенная, Вселенная.
  • Выберите необходимый список обновлений -
  • Выберите любой список третий репозиторий партии, если хотите.
  • Нажмите кнопку Создать список в нижней части этой страницы, вам будет предоставлен список репозиториев.
  • Копию этого списка и заменить источники.список файлов у вас есть.

Вы сделали. (Я надеюсь, что это поможет.)

+769
John muoria 31 янв. 2014 г., 11:24:30

Вы не можете изменить это, последний драйвер, который поддерживает ваше оборудование было 2 с половиной года назад, 9.3, которую вы не может работать с текущей версии xorg и ядра, присутствующие в Ubuntu.

Вы не можете установить текущее fglrx от вашей карты, ручки с открытым исходным кодом драйверов, драйвера присутствуют в вашей системе.

Радеон (Катализатор Наследие И С Открытым Исходным Кодом)

АТИ/АМД за катализатором поддержки этих карт в катализаторе 9-4. Эти карты поддерживаются наследие АТИ катализатор 9-3, но вы должны использовать ядра 2.6.28 (или раньше) и пакет xserver 1.5 (или раньше). Например, можно использовать катализатор 9-3, если вы работаете в Ubuntu 8.04 или Debian Ленни/5.0. Открытая поддержка источник хорош и 3D по-прежнему улучшается.

* RS400/RS480 Радеон экспресс 200(м)/1100 ИГП
+753
rjf0909 16 нояб. 2013 г., 6:52:44

Когда я пытаюсь установить Ubuntu с wubi, она получает около 70%, но затем он останавливается на пару минут. Затем, он говорит отказано в доступе. Я уже пробовал с помощью виртуального диска, но он не работает.

+727
rageear 7 дек. 2015 г., 4:46:30

Я использую 2 дисплея (1920х1080 сенсорный экран слева, разрешении 1440x900 справа). Если я когда-либо использовать

сравнению с XInput набор-опора "от Acer T230H" "координат матрицы преобразования" 0.566 .71111 0 0 0 0 0 0 1

(как матрица значений)

0.566 0 0
0 0.71111 0
0 0 1

X-координата правильно caluclated, но координата Y должна быть multiplyed по ~1.2, чтобы быть правильным.

Где я должен разместить свой 1.2?

+719
nasstenov 26 сент. 2015 г., 20:16:15

Вы, вероятно, нужно включить X-пересылка в ваш SSH-сервер-это файл конфигурации в/etc/СШ/sshd_config в:

X11Forwarding да

Если у вас нет доступа к этому файлу, я боюсь, вам придется попросить вашего системного администратора, чтобы включить его.

+650
Ryan Bucci 3 июл. 2012 г., 2:09:34

С командной команду sudo visudo вы можете просматривать и редактировать, судо конфигурации, например :

Спецификация привилегий пользователя # 
корень всех=(все:) все

Группа # группы администратор может получить привилегии суперпользователя 
%админ все=(все) 

# Разрешить членам группу sudo, чтобы выполнить любую команду
%судо все=(все:) все

Группа # без пароля
%nopwd все=NOPASSWD: все

Ваш текущий пользователь является, вероятно, членом привилегированной группы, что позволяет ему вводить команды sudo без пароля. В этом примере члены админ и судо группа может выдать любую команду с sudo, но приглашение с паролем ; члены nopwd группы не отображается пароль.

Обратите внимание, что порядок объявления актуальны для пользователей, принадлежащих к нескольким группам.

Для того, чтобы запрашивать пароль, вы можете добавить команду: /usr/Бен/apt-получить команду спецификация в файле /и т. д./пользователям использовать sudo? ; обратите внимание, что вы, вероятно, хотите разрешить конкретные команды без пароля, и сохранить каждую команду с паролем. Пример явно запрашивает пароль для apt-получить:

%пользователей все=NOPASSWD: файл /sbin/перезагрузки пароль: /usr/Бен/apt-получить

Обратите внимание, что вы можете создать особую sudo с гораздо большей степенью детализации, чем разрешить все команды , как в первом моем примере (док Убунту фр)(док Убунту ванной).

+411
Tom Birmingham 29 авг. 2016 г., 14:13:20

Когда я делаю видеозвонки в Skype и гарнитура Logitech USB-гарнитура выбрана в качестве звукового устройства, видео яичница. Он нормализует даже во время разговора, как только я выбираю встроенные звуковые устройства. Есть ли способ устранить эту проблему?

У меня Леново Т400 под управлением Ubuntu Онейроидного и используя последнюю версию Skype 2.2.0.35.

+388
Ruslan Ivanoff 11 сент. 2019 г., 19:08:52

У меня есть два отдельных SSD дисков на моем компьютере. Я хотел бы быть в состоянии иметь возможность двойной загрузки в меню grub при запуске. В настоящее время ubunf8tu является загрузочным. Мой вариант загрузиться в openelect две перезагрузки, и быстро выбрать сочетание клавиш Ctrl + F8, то комбинация на запуск. Это позволяет мне выбрать диск из BIOS меню при запуске. Это возможно, как? Любая помощь ценится.

на /dev/sda1, поскольку Убунту 12.04 ЛТС

на /dev/sdb1 openelect

+356
skepticNeophyte 20 июл. 2016 г., 2:42:45

Согласно Джекил сайта, это, как вы делаете новый сайт с Джекил:

~ $ камень установить Джекил
~ $ Джекилл новый Минблаг
~ $ CD и Минблаг
~/Минблаг $ Джекил служить

камень установить Джекил не работал, ни сделал судо камень установить Джекил:

└─>камень установить Джекил
Ошибка: при выполнении камень ... (значение errno::значение eacces)
 Доступ запрещен - в /var/библиотека/драгоценные камни/1.9.1/драгоценные камни/быстро-парадигматический модуль-1.0.2/лицензия
┌─[СБ июн 08][Джон@Джон-Макмини:~/веб]
└─>судо !!
судо камень установить Джекил
Родной дом расширениями. Это может занять некоторое время...
Ошибка: Ошибка при установке Джекил:
 Ошибка: не удалось построить жемчужина родное расширение.

 /usr/Бен/наследником пакетов ruby1.9.1 extconf.РБ
в /usr/lib в/Рубин/1.9.1/библиотек RubyGems/custom_require.РБ:36:в `требуют': не удается загрузить такой файл -- mkmf (LoadError)
 из /usr/lib в/Рубин/1.9.1/библиотек RubyGems/custom_require.РБ:36:в `требуют'
 из extconf.РБ:1:в `<основной>'


Файлы самоцвет останется установленным в /var/библиотека/драгоценные камни/1.9.1/драгоценные камни/быстро-парадигматический модуль-1.0.2 для осмотра.
Результаты записываются в /var/библиотека/драгоценные камни/1.9.1/драгоценные камни/быстро-парадигматический модуль-1.0.2/ВН/gem_make.из

Я также попробовал следующий ответ здесь, но это не помогает. суда apt-получить установку Джекилл работает. Даже тогда, хотя, бег Джекилл новый Минблаг возвращает эту ошибку:

└─>Джекил новый Минблаг
в /usr/lib в/Рубин/1.9.1/библиотек RubyGems/custom_require.РБ:36:в `требуют': он будет устаревшей в будущем, использовать string#вместо кодирования.
Предупреждение: не удалось прочитать конфигурацию. Используя значения по умолчанию (и варианты).
 Нет такого файла или каталога - новый/_config.в формате YML
Стройплощадка: новое -> Минблаг
в /usr/lib в/Рубин/vendor_ruby/Джекилл/сайт.РБ:126:в `перейти': нет такого файла или каталога /главная/Джон/Веб/новые/ (значение errno::ENOENT)
 из /usr/lib в/Рубин/vendor_ruby/Джекилл/сайт.:126:в read_directories РБ
 из /usr/lib в/Рубин/vendor_ruby/Джекилл/сайт.РБ:98:в "читать"
 из /usr/lib в/Рубин/vendor_ruby/Джекилл/сайт.РБ:38:в `процессе'
 из /usr/Бен/Джекилл:250:в<основных>'

Кто-нибудь знает, что вызывает это?

+212
Endre 30 авг. 2018 г., 14:24:31

Канонические опубликовали список сертифицированного оборудования для Ubuntu 10.04, 10.10 & 11.04

Это также включает в себя сетевые карты. Просмотрите этот список для PCI-Express Карты, чтобы найти тот, который соответствует вашему бюджету и требованиям.

+144
loveartsomuch 25 февр. 2018 г., 18:31:51

Я с Ubuntu 10.10, так как я думал, что обновление безопасно можно на моей рабочей машине (программист здесь). В последнее время у меня замерзают сейчас и потом, но постепенно стало очень раздражать, когда он пошел от одного раза в некоторое время один раз в день. Так что я googled вокруг для потенциальных причинах и заново установил графический драйвер (Видеокарта ATI Radeon серии HD 4300).

После этого, я вдруг только одно ядро слева - там должно быть 4, так как у меня и5!

Когда я запускаю Убунту с Live-CD и все нормально - так что это не аппаратная проблема...

Любые идеи, что я могу сделать без переустановки?

Согласно запросу:

название модели: Интел(Р) ядро(ТМ) процессор i5 750 @ 2.67 ГГц
+98
Queen Rock n Roll 6 июл. 2013 г., 12:03:33

Показать вопросы с тегом